Ферма не видит видеокарты

Ферма не видит видеокарты

Сегодня после почти 4 месяцев работы одна из карт в риге просто перестала работать. В риге установлено 6 одинаковых карт RX 580 Nitro+, и сегодня ферма просто упала. Решил проверить причину падения, смотрю — одной карты просто нет по инфе. Попробовал поменять карты местами, райзеры местами, питание поменял — результат одинаковый, карта не запускается. На ней просто горит все время надпись Sapphire, но вентиляторы не запускаются ни при каких условиях, карта тоже не обнаруживается системой. Все видяхи работали в одинаковых условиях, температура была ограничена на 65 градусах, и все остальные продолжают нормально работать. Странно.. что с ней теперь делать? Сдавать по гарантии?

Vasiliy.Brilliant

Свой человек

Материнка MSI 170z-pro,
процессор Intel celeron 2.8,
4gb оперативки,
винт на 1терабайт,
2 блока питания по 600 ватт,
и две видеокарты MSI RX470 gaming 4gb.

Установил видовс 10, и драйвера которые были на дисках через флэшку все перекинул и установил, НО система видит только встроеную видеокарту и ни одного намека на дискретные. как так? помогите)))

провод от монитора только к материнке подключен, к видеокарте нету провода, работаю вообще через TeamViewer, через другой комп. но даже когда отключаю монитор от материнки, и через teamviewer захожу, все равно не видит видюхи, пытался отключить одну, потом вторую, вытаскивал вставлял, все по инструкции делал, перепробовал уже 1000 и 1 способ.

rdyachuk

Бывалый

Так, фотку в студию. Какие райзера (точно все подкоючил, доп. питание на райзера, дом питание на карты), что установлено в биосе?

Карты все через райзера, или одна на мамку, вторая через райзер?

Если все через райзера, то вытяни все карты, втыкни одну карту на мамку и к ней подключи монитор.

Читайте также:  Huawei p20 pro обзор камеры

По результату отпишешь.

По опыту 2 БП:
1. основной блок питает мамку + проц + райзера на карты + включает второй БП
2. второй БП питает доп питание на карты и все.

Поиск по этому блогу

Подписаться на этот блог

Follow by Email

Причина вылета видеокарты на майнинг ферме

Опишу одну из причин, по которой вылетает видеокарта, перезапускается майнер и работает без карты, которая показывала error temperatura. Это происходит редко, но если это произойдет, то может повлечь более серьезные проблемы, чем просто ошибка в майнере.

Совсем недавно за ночь четыре раза вылетала ферма. Что интересно, во время прекращения работы карты от Palit 1060 — включался вентилятор на 100%, вот в это время я просыпался, так как было слышно работу кулера из соседней комнаты.

Через смартфон понижал разгон и в конце вообще оставил в стоке без разгона. Утром. в шесть утра, после очередного завывания однокулерной видяхи, я подошел к ней и увидел обгоревший молекс на переходнике SATA-Molex. Что забавно, обгорел он на соседнем райзере, на котором стояла 1050 ti без дополнительного питания.

Они были подключены на одну линию, может, поэтому и переставала работать соседний райзер. Наверное, просто срабатывала какая-то системы защиты и отключала именно 1060.

После замены переходника причина вылета исчезла.

Видео ролик об этом случае. Хорошо, что я фермы не оставил включенными в то время, когда уезжал из города в отпуск.

Ссылка на основную публикацию
Adblock detector